Modify

Opened 4 years ago

Closed 16 months ago

#10546 closed defect (duplicate)

Internal Error on Subversion Access Page

Reported by: andy.barreras@… Owned by: rjollos
Priority: high Component: SvnAuthzAdminPlugin
Severity: critical Keywords:
Cc: Trac Release: 1.0

Description (last modified by rjollos)

I'm receiving an error when trying to access the the Subversion Access Page:

IOError: [Errno 22] invalid mode ('r') or filename: u''

Python Tracback:

Most recent call last:

    File "c:/docume~1/svchou~1/locals~1/temp/easy_install-tyu9e_/Trac-1.0-py2.7-win32.egg.tmp/trac/web/main.py", line 497, in _dispatch_request
    File "c:/docume~1/svchou~1/locals~1/temp/easy_install-tyu9e_/Trac-1.0-py2.7-win32.egg.tmp/trac/web/main.py", line 214, in dispatch
    File "c:/docume~1/svchou~1/locals~1/temp/easy_install-tyu9e_/Trac-1.0-py2.7-win32.egg.tmp/trac/admin/web_ui.py", line 125, in process_request
    File "build/bdist.win32/egg/svnauthz/admin_ui.py", line 66, in render_admin_panel
    File "build/bdist.win32/egg/svnauthz/admin_ui.py", line 413, in _get_model
    File "build/bdist.win32/egg/svnauthz/io.py", line 10, in read 

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by rjollos

  • Description modified (diff)
  • Status changed from new to assigned

Investigating...

comment:2 Changed 3 years ago by rjollos

  • Status changed from assigned to new

comment:3 Changed 3 years ago by rjollos

  • Status changed from new to assigned

comment:4 Changed 16 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from assigned to closed

It looks like you didn't set [trac] authz_file. A check for this was added in [11873].

Closing as a duplicate of #5689.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.