wiki:ProjectPlanPlugin/DotCompatibility

back to ProjectPlanPlugin

Dot Compatibility Issues

The GraphViz package is a dependency for the ProjectPlanPlugin. This page lists the versions that can be used in combination with that plugin:

Major release Works? Specific tested version Limitations
2.28 YES dot - graphviz version 2.28.0 (Linux) 1. --
2.26 YES dot - graphviz version 2.26.3 (Windows) --
2.26 NO dot - graphviz version 2.26.3 (Linux) 1. 2. --
2.26 NO dot - graphviz version 2.26.0 (Linux) 1. --
2.24 YES dot - graphviz version 2.24.0 (Linux) --
2.20 YES dot - graphviz version 2.20.2 (Linux)
dot - graphviz version 2.20.3 (Windows)
several warnings
2.6 NO dot version 2.6 (Linux)
  1. expects layout engine string as first parameter, dot -Kdot ... does nothing but dot dot ... (enable dotfixfparm in General Settings->Renderer) works fine -- #6728
  2. #10045

You have checked another version? Please let us know and create a new ticket.

Last modified 8 weeks ago Last modified on Jul 3, 2016, 1:23:35 PM